Lots of licensed and some free script-driven applications have encrypted code, which isn't human readable. The concept behind this is to prevent the reverse engineering and the unauthorized use of such applications. One of the most popular encryption tools used for this particular purpose is named Zend Guard and it is very popular since it can be used to modify all PHP 4 or PHP 5 code. The only method for the protected files to run effectively on a web server afterwards is when a second instrument called Zend Optimizer is present. If you wish to employ any type of paid web software that requires Zend Optimizer, you have to ensure that it's installed on the server where you will host your website. Also, websites that require the instrument generally perform better since their code is already precompiled and optimized, which means that it's executed more rapidly.

Zend Optimizer in Hosting

Zend Optimizer is accessible on our tailor-made cloud platform and you are able to use it whatever the hosting package that you choose. It can be activated through the Hepsia Control Panel that is included with all of the accounts and it'll take you as little as a couple of clicks to do this. Given that we support many different versions of PHP (4, 5.2, 5.3, 5.4, 5.5), you'll need to activate Zend Optimizer every time you change the version to one you haven't used so far. This is very easy though - the php.ini file where you can enable and disable various PHP extensions can be handled with a point-and-click tool, and you don't need any computer programming skills or previous practical experience. Our website hosting services allow you to run any script-driven application that requires Zend Optimizer without troubles, but if you are not sure what to do, you'll be able to contact our 24/7 tech support team and they will enable the instrument for you.